Errata

Verified (1)

RFC 7990 inline-errata

Source of RFC: IAB

⚠ This RFC has been obsoleted!

Obsoleted by: RFC9720

Errata-ID: 8455

Status:
Verified
Type:
Editorial
Reported By:
Robert Sayre
Date Reported:
2025-06-11
Verified by:
RFC Editor
Date Verified:
2025-06-17

Section 12.1 says:

[RFC7992]  Hildebrand, J., Ed. and P. Hoffman, "HTML Format for
           RFCs", RFC 7992, DOI 10.17487/RFC7992, December 2016,
           <http://www.rfc-editor.org/info/rfc792>.

It should say:

[RFC7992]  Hildebrand, J., Ed. and P. Hoffman, "HTML Format for
           RFCs", RFC 7992, DOI 10.17487/RFC7992, December 2016,
           <http://www.rfc-editor.org/info/rfc7992>.

Notes:

The link for RFC 7992 is linked to RFC 792.
Report New Erratum