Errata
Reported (1)
RFC 2850
Source of RFC: IAB
Updated by: RFC9283
Errata-ID: 8608
- Status:
- Reported
- Type:
- Editorial
- Reported By:
- Brian Carpenter
- Date Reported:
- 2025-10-17
Throughout the document, when it says:
[in metadata]
<stream>IAB</stream>
It should say:
<stream>IETF</stream>
Notes:
The draft was sent for IETF Last Call in January 2000 [1], so there was clearly an IETF consensus process, and RFC 2026 makes it clear that BCPs are IETF community documents [2]. The fact that the IAB created the document [3] is beside the point.
[1] https://mailarchive.ietf.org/arch/msg/ietf-announce-old/B7yoX03qpnS157ERkRE1taiHwTk/
[2] https://www.rfc-editor.org/rfc/rfc2026.html#section-5
[3] https://mailarchive.ietf.org/arch/msg/ietf-announce-old/dyt3ERlzLjaYi-P7WycSIyhCHL8/