Skip to main content

References from BCP 52

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 40
References Referenced by
informatively references
BCP 49
References Referenced by
informatively references
BCP 9
References Referenced by
informatively references
RFC 1034 Domain names - concepts and facilities
References Referenced by
Internet Standard informatively references
RFC 2026 The Internet Standards Process -- Revision 3
References Referenced by
Best Current Practice informatively references
RFC 2860 Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers Authority
References Referenced by
Informational informatively references
RFC 2874 DNS Extensions to Support IPv6 Address Aggregation and Renumbering
References Referenced by
Historic informatively references
RFC 2916 E.164 number and DNS
References Referenced by
Proposed Standard informatively references
RFC 3026 Liaison to IETF/ISOC on ENUM
References Referenced by
Informational informatively references
STD 13
References Referenced by
informatively references